Operativ status - Driftsmeldinger og vedlikehold

Fremtidig test

Scheduled for Sep 1, 12:32 - 13:32 CEST

Scheduled

tilbake
Posted Jul 01, 2026 - 12:35 CEST

In progress

Tester test
Posted Jul 01, 2026 - 12:35 CEST

Scheduled

We will be undergoing scheduled maintenance during this time.
Posted Jul 01, 2026 - 12:33 CEST
This scheduled maintenance affects: Test komponent.